Browse Source

2004-11-17 Paul Jakma <paul@dishone.st>

	* INSTALL.quagga.txt: texinfo version corrected, so section on
          that 4.7-x being unknown is not needed.
paul 16 years ago
parent
commit
0cdb8dd2c4
2 changed files with 6 additions and 5 deletions
  1. 5 0
      ChangeLog
  2. 1 5
      INSTALL.quagga.txt

+ 5 - 0
ChangeLog

@@ -1,3 +1,8 @@
+2004-11-17 Paul Jakma <paul@dishone.st>
+
+	* INSTALL.quagga.txt: texinfo version corrected, so section on
+          that 4.7-x being unknown is not needed.
+
 2004-11-12 Paul Jakma <paul@dishone.st>
 
 	* configure.ac: Fix AC_CONFIG_FILES, the chmod seems to run for

+ 1 - 5
INSTALL.quagga.txt

@@ -1,4 +1,4 @@
-# $Id: INSTALL.quagga.txt,v 1.4 2004/11/15 19:43:16 ajs Exp $
+# $Id: INSTALL.quagga.txt,v 1.5 2004/11/17 06:58:31 paul Exp $
 
 --------------------------------------------------------------------------
 Building and Installing Quagga from releases or snapshots:
@@ -64,10 +64,6 @@ The general goal is to use a modern baseline of tools, while not
 imposing pain on those tracking stable distributions.  The notes below
 explain what versions are present in various environments.
 
-TODO:
-texinfo 4.7-4 is not a version of texinfo, per
-http://ftp.gnu.org/gnu/texinfo/.
-
 NetBSD pkgsrc provides automake 1.9.1 autoconf 2.59 libtool 1.5.6
 NetBSD 1.6.2 and 2.0 provide texinfo 4.6.
 --------------------------------------------------------------------------