Browse Source

Note C99 requirement.

gdt 16 years ago
parent
commit
8686fc746c
1 changed files with 3 additions and 1 deletions
  1. 3 1
      INSTALL.quagga.txt

+ 3 - 1
INSTALL.quagga.txt

@@ -1,4 +1,4 @@
-# $Id: INSTALL.quagga.txt,v 1.7 2004/11/23 12:21:16 gdt Exp $
+# $Id: INSTALL.quagga.txt,v 1.8 2004/11/23 17:19:21 gdt Exp $
 
 --------------------------------------------------------------------------
 Building and Installing Quagga from releases or snapshots:
@@ -6,6 +6,8 @@ Building and Installing Quagga from releases or snapshots:
 The 'INSTALL' file contains generic instructions on how to use 'configure'
 scripts.
 
+Quagga requires a C compiler supporting the C99 standard.
+
 Quagga can be compiled with either BSD make or GNU make.
 GNU make 3.80 is known to work.
 The following system makes are known to work